WordPressのアップデートをしましょう。

WordPresss(4.7.0-4.7.1) REST APIに深刻な脆弱性が出た模様。

参考URL(外部リンク):

WordPress、更新版で深刻な脆弱性を修正 安全確保のため情報公開を先送り

WordPress 4.7.1 の権限昇格脆弱性について検証した

対処法を端折って言うと、最新版(4.7.2)へアップデートすることです。
詳細は参考URLに詳しく記載されていました。

脆弱性の内容が色々なページで記載されているので、

最新版のWordPressを使用していない方は、即刻アップデートしたほうが良いです


ヽ(=´▽`=;)ノoo(かなりまずいやつです

2017/02/06 12:26 追記

参考URL(外部リンク):

2月初めの複数の国内サイトの改ざんについてまとめてみた
2/4以降、改ざんが急増している模様。ちらほら有名所の名前も見えます。危ない危ない。

記事が短いので猫の写真でごまかしてみた。

 

スポンサードリンク

この投稿へのコメント

コメントはありません。

コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください

この投稿へのトラックバック

トラックバックはありません。

トラックバック URL